sábado, 8 de outubro de 2011

Aprenda a configurar a internet Claro no Hiphone H2000

By
Trago abaixo um tutorial postado pelo leitor Gê que mostra como configurar a internet TIM no Hiphone H2000. Segue abaixo um resumo de como fazer esta configuração:

Quando a Internet via SIM ( Chip ) não funciona pode ser necessário que seja feito algumas configurações de APN:

Quando você coloca o Chip SIM ele identifica a operadora e seta os parametros APN de acordo com ela. Normalmente os pré pagos configuram o wap e o mms e setam um proxy.
Então você acaba navegando somente o que eles deixam. Por exemplo não conseguia acessar market nem GPS por ele.

Va até as configuraçoes da APN e configure os parametros corretos para a operadora:

Acesse as seguintes opções:

  • Menu
  • Configurações
  • Redes sem fio e outras
  • Redes móveis
  • Nome de ponto de acesso
  • menu
  • Novo APN

Agora é só preencher os dados abaixo:

Claro
Dados
Name = Claro Dados
APN = claro.com.br
Proxy = Não definido
Port = Não definido
Username = claro
Password = claro
Server = Não definido
MMSC = Não definido
MMS proxy = Não definido
MMS port = Não definido
MCC = 724
MNC = 05
APN type = default

MMS
Name = Claro Foto
APN = mms.claro.com.br
Proxy = Não definido
Port = Não definido
Username = claro
Password = claro
Server = Não definido
MMSC = http://mms.claro.com.br
MMS proxy = 200.169.126.10
MMS port = 8799
MCC = 724
MNC = 05
APN type = mms

Créditos: Leitor Gê

Comente com o Facebook:

Um comentário:

  1. Boa tarde Álvaro, tudo bem ?!?

    Amigo, vi que entende desse aparelho, (o H2000G) veja se pode me ajudar (estou desesperado)...

    Já esgotei todas as tentativas para resolver o problema que estou, e, como vi que conhece bem, resolvi pedir essa ajuda - acho que pelo problema que é, vai ser até um desafio, pois realmente tentei de tudo e nada funcionou...

    Problema: tenho um H2000G (acho que é o que se chama de ching-ling) e, sempre funcionou tudo, perfeitamente com os dois chips. Só que desde a semana passada, quando instalei através do android market e do site (eu já havia feito isso várias vezes, instalado vários aplivativos e jogos e sempre funcionou normalmente), até instalar o "super-user" eu instalei, para aumentar o volume do fone interno, coloquei o programa, usei aqueles códigos e sempre deu tudo certo... mas, dessa última vez, o aparelho não apresentou nada de anormal, estava funcionando tudo certinho, até eu perceber que quando as pessoas faziam as ligações para mim, o telefone dava um toque e depois caia na caixa postal direto, isso para os dois chips, mas, quando eu ligo para alguém ele funciona normalmente... Então desinstalei todos os aplicativos, reiniciei o telefone, fiz várias tentativas e nada... Tirei os chips e coloquei em outro aparelho e os mesmo recebem ligações normalmente. A reinicialização eu consegui fazer aquele do próprio aparelho, que diz que reinicia e restaura as configurações originais - de outras vezes, bem antes, isso já funcionou, dessa vez nada, sempre dá um toque e cai na caixa postal ou da um toque e depois da o sinal de ocupado - no aparelho, dá uma"vibrada" mínima, muito pequena e não faz mais nada, nem acende, nem pisca, etc... Nem aquela com código: "*#*#4636*#*#" resolveu, digito esse código e ele simplesmente apaga do visor, onde o telefone permanece na mesma tela para executar nova ligação... e esse tipo de código já funcionou - quando resolvi o problema do som... Amigos, POR FAVOR, vê se me dá uma luz, arruma uma solução - acho que só quem saca mesmo para resolver isso - estou sem telefone e isso tá me causando sérios problemas - rsrsrs.

    Aguardo contato, grande abraço, Kiko.

    ResponderExcluir

Antes de postar leia as regras:

- Não faça comentários repetidos;
- Não ofenda ninguém do Blog;
- Não responsabilizamos por links externos dos leitores;
- Se não tem conta no Google comente com "Nome/URL"
- Para deixar sua URL comente com OpenID;

OBS: Comentários abusivos, xingamentos, insultos ou não serão tolerados e os comentários serão excluidos.